Rick

Rick
Rick

Tuesday, February 9, 2010

Maven 2.0.9 or higher

I wonder if Roo works with 2.2.1 which is the latest release of Maven.

If the latest version was 2.0.12 and you said 2.0.9 or higher I would not even blink.

But....

Also has anyone tested Roo against Maven 3.0 branch?

in reference to: http://static.springsource.org/spring-roo/reference/html/intro.html#intro-installation (view on Google Sidewiki)
Kafka and Cassandra support, training for AWS EC2 Cassandra 3.0 Training